Side Content plugin updated

Technology Blog

A few days ago a client of ours pointed out that our Side Content WordPress plugin was incompatible with recent releases of WordPress.

The bug in question has been fixed and the new version 1.0 should work with all versions of WordPress from 2.7 to 4.1.

2 Responses to “Side Content plugin updated”

Leave a Reply

  • (will not be published)

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>